Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Purple Player Error #14 and solution on Windows 7  (Read 6124 times)
Christoph C. Feldhaim
Sr. Member
****
Offline Offline

Posts: 2509


There is no rule! No - wait ...


« on: January 06, 2014, 12:39:03 PM »
ReplyReply

Just thought I'd let you know if anyone had the same problem.

I tried to play the LuLa videos from the player application and constantly got an error #14 message and the video not playing.
My OS is Windows 7 Ultimate 64 bit, Quicktime installed properly and ready to play .mov files.

What was wrong?

I selected the player application icon in its folder which in my case was:
Code:

C:\Program Files (x86)\LeapingBrain\Luminous Landscape\Luminous Landscape.exe


I right clicked it and selected properties in the context menu, went to the compatibility tab and marked the checkbox at "Run program as Administrator".
From there on everything was running fine.

Demanding bit of code, isn't it? Wink

Cheers
~Chris
Logged

Chris Sanderson
Administrator
Sr. Member
*****
Offline Offline

Posts: 1906



« Reply #1 on: January 06, 2014, 01:05:42 PM »
ReplyReply

Do you think this is because of the location of the stored files?

If they are the non-DRM versions, I would store them somewhere that does not require Admin access permission.

Chris
Logged

Christopher Sanderson
The Luminous-Landscape
Christoph C. Feldhaim
Sr. Member
****
Offline Offline

Posts: 2509


There is no rule! No - wait ...


« Reply #2 on: January 06, 2014, 01:28:24 PM »
ReplyReply

The files are stored on an Iomega networked storage.
Its a normal file location without any special requirements to access files.

Its the DRMed files - but I realized I got happy too early.
I could only play single chapters - after a chapter was played I had to select the next chapter manually or got that error again.
Setting the Quicktime executable to "Administrator" as well fixed it.

Don't ask me which crazy rights must be set to fix that - its all stored in a standard directory on a drive with standard access rights (read and write for standard users), networked or not shouldn't play role here.
Logged

Chris Sanderson
Administrator
Sr. Member
*****
Offline Offline

Posts: 1906



« Reply #3 on: January 06, 2014, 02:14:16 PM »
ReplyReply

...Its the DRMed files - but I realized I got happy too early.
I could only play single chapters - after a chapter was played I had to select the next chapter manually or got that error again.
Setting the Quicktime executable to "Administrator" as well fixed it...

Sounds like a Royal PIA. I suggest you ditch those files and ask Purple for links to the non-DRM versions.

Chris
Logged

Christopher Sanderson
The Luminous-Landscape
Christoph C. Feldhaim
Sr. Member
****
Offline Offline

Posts: 2509


There is no rule! No - wait ...


« Reply #4 on: January 19, 2014, 12:54:00 AM »
ReplyReply

The issue was finally solved after having a live chat session with Purple support.
For some unknown reason (well - it was system default beforehand) Quicktime was installed as default player for the .mov files provided by the LuLa application.
The application is not programmed to use system defaults, but should default to the proprietary player as I was told.
I can't remember to have tried to change the default player the LuLa application uses - so why that switch happened remains a mystery.
RIGHT (as opposed to left ..  Tongue) clicking the gear icon in the upper right corner of the application allowed me to switch to the native purple player and all worked.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad