Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Scale problem in the Print Module  (Read 1476 times)
sunshine1234
Newbie
*
Offline Offline

Posts: 38


« on: February 08, 2014, 12:24:39 PM »
ReplyReply

I am reasonably new to making my own inkjet prints.

But I've had fairly good success so far with Lightroom 5 and my Epson 3880.

So far no real problems - until today.

Today is the first time that I've tried to print on 13 x 19 paper.

The actual printed image size keeps coming out much smaller than my image cell size settings…..never had this problem before.

I've double checked everything that i know to no effect…..I'm wasting lots of very expensive paper in the process.

Help!
Logged
davidedric
Newbie
*
Offline Offline

Posts: 38


« Reply #1 on: February 08, 2014, 02:51:46 PM »
ReplyReply

Can't help specifically,  but I had some strange behaviours in LR5 and print sizes,  which were solved by a driver update.   Always worth a try,  and apologies if you already have.
Logged
Tony Jay
Sr. Member
****
Online Online

Posts: 2120


« Reply #2 on: February 08, 2014, 03:38:33 PM »
ReplyReply

Sunshine, you need to do a couple of things:

First in the 'Page Setup', bottom of the L-panel in the Print module, select the correct paper size that you are feeding the printer.
Second, you need to alter the cell size - this is done in the 'Layout' sub panel that is part of the R-panel in the Print module.

If you are doing these things then you need to provide a step-by-step description of what you are doing.
Ultimately though the fix will be very easy - if we know where you are going wrong.

Tony Jay
Logged
davidedric
Newbie
*
Offline Offline

Posts: 38


« Reply #3 on: February 08, 2014, 04:09:42 PM »
ReplyReply

Hi Tony,

You are right of course.    Still,  I found when I had done what I thought were the right things within Lightroom, the physical print size was wrong.

It did turn out to be the drivers,,.

As a supplementary,  and with apologies to the OP :  is it ever wrong to update your drivers?

Dave
Logged
sunshine1234
Newbie
*
Offline Offline

Posts: 38


« Reply #4 on: February 08, 2014, 04:45:54 PM »
ReplyReply

Sunshine, you need to do a couple of things:

First in the 'Page Setup', bottom of the L-panel in the Print module, select the correct paper size that you are feeding the printer.
Second, you need to alter the cell size - this is done in the 'Layout' sub panel that is part of the R-panel in the Print module.

If you are doing these things then you need to provide a step-by-step description of what you are doing.
Ultimately though the fix will be very easy - if we know where you are going wrong.

Tony Jay

Thanks for the replies

Just in case I'll put this info up here as well.

I have set the paper size and cell size.

I've just printed the image perfectly on 11x17 paper - it's the 13x19 paper that seems to be the problem for some reason.

Here is the requested screen shots.


Logged
jferrari
Full Member
***
Offline Offline

Posts: 231


« Reply #5 on: February 08, 2014, 11:30:47 PM »
ReplyReply

Did you try changing from portrait to landscape?
Logged
Mac Mahon
Full Member
***
Offline Offline

Posts: 100


« Reply #6 on: February 09, 2014, 05:17:02 PM »
ReplyReply

Sunshine

I've never had this issue on my 3880 with LR except when I put big paper in the machine but left a small paper template active.  You don't seem to have made that mistake.

Looking at your settings the only thing that looks unfamiliar to me is 'Zoom to Fill' in the Image Settings box.  You've set the precise cell size you want in Layout - I kinda' think these two settings will fight each other.  What happens if you uncheck 'Zoom to Fill'?

Also, as an aside  - this won't affect layout stuff - did you have  reason for choosing 240 dpi for output?  Most recommendations would point to 360 as a starting point for the 3880.

Tim
Logged
Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2847



WWW
« Reply #7 on: February 14, 2014, 08:47:29 PM »
ReplyReply

You have a 14" wide cell on paper that is only 13" wide. I would try exchanging your width and height in the cell size box and then may need to change the print orientation. Not sure if that is it but looking at your setup that's where I would start.
Logged

Dan Berg
Sr. Member
****
Offline Offline

Posts: 1534



WWW
« Reply #8 on: February 15, 2014, 04:12:39 AM »
ReplyReply

In your third screen shot "Page Setup" you have 13 x 19 sheet and then below that 19 x 13. They both need to be 13 x 19.
Go back to page setup and set up a custom size of 13 x 19 and then see if they both match. If they do then you should see on your preview the rulers should be 13 wide and 19" high. (They now are showing what the page setup shows 19" w x 13" high.
If it does not work in custom or one of the other setup options then it could be driver based issue?
See if you can get those two to match on your setup page first.


To add
If you select any of the 13 x 19 sheet options  in page setup it will say under the paper selection Super A3 or something like that.
Yours has "13 x 19" only which means it is probably a user defined title for a custom page size. Any other page selections show alot more then just the numbers 13 x 19
If thats the case then it was setup backwards when you set up the preset.
« Last Edit: February 15, 2014, 08:45:20 AM by Dan Berg » Logged

Tony Jay
Sr. Member
****
Online Online

Posts: 2120


« Reply #9 on: February 15, 2014, 04:29:06 AM »
ReplyReply

That is a top pick Dan!
I have been scrutinising those screengrabs here and on another forum where they were also posted and missed this.
I knew there had to be a simple solution - this is absolutely the issue.

Tony Jay
Logged
Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2847



WWW
« Reply #10 on: February 15, 2014, 08:08:20 PM »
ReplyReply

Good catch Dan - didn't even notice the discrepancy there.  These things almost always come down to something like that.

It's important to not confuse paper sizes with print sizes.  When creating a paper size, you need to pay attention to the width and height of the paper as it goes into the printer, and be careful the name reflects that.
« Last Edit: February 15, 2014, 11:48:49 PM by Wayne Fox » Logged

sunshine1234
Newbie
*
Offline Offline

Posts: 38


« Reply #11 on: April 17, 2014, 09:29:09 AM »
ReplyReply

Hello Dan,

Please excuse the delay in the reply.

I did sort it out and your analysis is correct.

Thanks for taking the time to help me out.

Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad