Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: SDXC cards - any experience?  (Read 638 times)
Rawcoll
Jr. Member
**
Offline Offline

Posts: 53


WWW
« on: March 31, 2014, 05:34:32 AM »
ReplyReply

I am asking because I have a strange thing going on when I download images from a Fuji 128GB SDXC card.

I am using a Kingston USB3 reader with the latest firmware to access image files on the SDXC card. I find that the times recorded with either the RAW, or the jpeg, or both, are wrong.
If I use Windows Explorer to see my files in the reader I find that both the RAWs and the jpegs are 9 hours adrift from the actual creation time.
If I copy the files to my PC, this time changes so that the jpeg shows the correct time but the RAWs are still 9 hours out.
Also, I downloaded the files directly from the camera, and this time the RAWs and jpegs differ by 9 minutes!

The time shown on RAWs and jpegs is fine if I use an SDHC card.

Clearly there's a problem with the camera firmware, the card reader, the card, or the computer interface, that's not present with my SDHC card. I don't have another SDXC card available to see if it is the card giving the issue. Have any of you guys seen this problem before, or can point me in the right direction please? I'm running Windows 7 64bit, SP1.

Ian
Logged
Rawcoll
Jr. Member
**
Offline Offline

Posts: 53


WWW
« Reply #1 on: March 31, 2014, 11:17:31 AM »
ReplyReply

As an update to this, now that C1 supports the Fuji X-T1, I find that the metadata appears to be correct, so it must be the system interface that's goofy.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad