Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Strange browser right-click problem on v7.2.1  (Read 338 times)
Malcolm Payne
Jr. Member
**
Offline Offline

Posts: 68


« on: April 18, 2014, 06:01:40 AM »
ReplyReply

Has anyone seen anything like this with C1?

A very strange issue has appeared with the update to v7.2.1 that I haven't seen before when right-clicking on thumbnails in the browser, when this is arranged as a single vertical column to the right of the screen, with C1 running full screen on an NEC PA271 monitor at 2560 x 1440 resolution and set for any of the default/single screen workspaces.

Right-clicking on thumbnails in the bottom half of the screen shows a drop-down menu as expected but, when right-clicking on those in the upper half of the browser, nothing appears to happen. In fact this is an illusion, as it turns out that the menu in this case is appearing outside the main program window and can be seen on the secondary monitor if this is switched on.

Scrolling thumbnails at the top of the browser down to the lower half of the screen causes these then to work normally, and vice-versa with previously working thumbnails from the bottom of the browser when scrolled up to the top. This is entirely repeatable when they are scrolled to their original positions, or with further thumbnails.

This behaviour is however also partially random and somewhat erratic, as sometimes a thumbnail in the top half of the browser will behave normally when right-clicked for the very first time or immediately following one of the lower ones, then fails on subsequent attempts.

The issue is confined to the rightmost column of the browser pane; if this is expanded to two or more columns, right-clicking on any of the thumbnails in the inner column(s) works as expected, while the rightmost column continues to behave as described above.

If C1 is run in a window rather than full screen, all the right-click menus appear as expected within the main program window if a margin of 1-2cm is left between the right window border and the edge of the screen; if this margin is reduced to under 1cm or so, the drop-down menu reverts to its previous behaviour.

The problem does not occur when running on the lower-res. monitor at 1280 x 1024 pixels. Furthermore, it only occurs when the two monitors are connected in 'extended desktop' mode, whether the secondary monitor is switched on or off; it does not happen when the display configuration is set to 'Multiple displays: show desktop only on 1'

The browser works correctly when located horizontally at the bottom of the screen.

I am not aware of this right-click issue being present in previous versions of C1, and it is something I would almost certainly have come across in my normal workflow if it were present.

The issue does not arise on my Win 8.1U1 laptop with 1980 x 1020 HD display, even with the PA271 connected via HDMI in extended desktop mode.

C1 tech support confirm that nothing has changed in the rules applied to menu behaviours since Capture One 7.1.6. and believe it to be a problem specific to my individual Win 7 machine. I cannot fault their efforts to diagnose this but they have not been able to duplicate the issue so far and are apparently completely stumped for the moment.

The system comprises C1Pro 7.2.1 running on Win.7 with plenty of memory, etc. and an Nvidia Quadro 580 with OpenCL/display acceleration switched off, driving the NEC PA271 at 2560 x 1440px as the primary monitor via a DisplayPort connection, with a second 1280 x 1024 monitor in 'extended desktop' mode. All the appropriate drivers (video, mouse and Wacom Intuos 2 digitiser) have been updated to the latest available for the hardware, with no apparent improvement.

Apologies for the long post, and thanks in advance for any and all suggestions - both myself and C1 tech support would be very grateful to hear of any similar experiences.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad