Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR5.4 - Can't stop opening flash screen & Devel. mod. "tips dialog" from startup  (Read 388 times)
brandtb
Sr. Member
****
Offline Offline

Posts: 365


WWW
« on: April 26, 2014, 06:56:00 AM »
ReplyReply

In LR5.4...In preferences I've unchecked show flash at startup...but will always show during startup, along with the Develop module tips dialog box (annoying). Never had this issued with any previous release. I have optimized catalog - no help there. As well, the LR Mobile tips dialog "randomly" shows up after changing view/module settings. Any thoughts would be appreciated.  /B
« Last Edit: April 26, 2014, 06:57:57 AM by brandtb » Logged

Brandt Bolding
www.brandtbolding.com
kaelaria
Sr. Member
****
Offline Offline

Posts: 2226



WWW
« Reply #1 on: April 26, 2014, 11:20:37 PM »
ReplyReply

Try the reset warning dialogs, close relaunch and tick don't show again, and try unchecking the box again.  If still no go delete the .plist file and relaunch
Logged

brandtb
Sr. Member
****
Offline Offline

Posts: 365


WWW
« Reply #2 on: April 27, 2014, 07:52:38 AM »
ReplyReply

Thanks, .plist delete solved it /B
Logged

Brandt Bolding
www.brandtbolding.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad