Ad
Ad
Ad
Pages: [1] 2 3 »   Bottom of Page
Print
Author Topic: Half alive  (Read 17081 times)
neilcowley
Guest
« on: September 14, 2005, 08:47:37 PM »
ReplyReply

The board is running again but only to test if the member list has been saved. If you can login and post, please do so on this thread to test things out.  We should be running off of a faster database and more stable system.  So jump on and post away and see if it burns up again

I've been able to rescue the topics from the other two forums, but not the 'about this site'.  So you you'll have to start the discussion about this board again.  Sorry about that.
Logged
Paul Sumi
Sr. Member
****
Offline Offline

Posts: 1217


« Reply #1 on: September 14, 2005, 08:54:07 PM »
ReplyReply

I was able to log in.  6:54PM PDT, Los Angeles.

Paul
Logged

neilcowley
Guest
« Reply #2 on: September 14, 2005, 08:54:58 PM »
ReplyReply

well tell your friends, lets start it cooking again
Logged
giles
Full Member
***
Offline Offline

Posts: 209


« Reply #3 on: September 14, 2005, 08:59:18 PM »
ReplyReply

Looks like it's working.
Logged
Richowens
Sr. Member
****
Offline Offline

Posts: 844



« Reply #4 on: September 14, 2005, 09:06:55 PM »
ReplyReply

Thank you Neil,
I like the new look.
Logged in with no problem 7:05 P.M. PDT
Rich
Logged

Mark D Segal
Contributor
Sr. Member
*
Offline Offline

Posts: 6968


WWW
« Reply #5 on: September 14, 2005, 09:14:18 PM »
ReplyReply

Congratulations Niel. Job well done!
Logged

Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....." http://www.luminous-landscape.com/reviews/film/scanning_workflows_with_silverfast_8.shtml
Mark D Segal
Contributor
Sr. Member
*
Offline Offline

Posts: 6968


WWW
« Reply #6 on: September 14, 2005, 09:26:07 PM »
ReplyReply

Neil, in "Digital Cameras" and "Papers Printers Ink" I notice the topic threads are repeated twice. The others seem to be in order. Also, the posting gap for new topics seems to be from September 11th - I notice a new thread I started several hours before the crash (I belive it was the 12th?) in the Printers section is gone - I'll renew it. It seems perhaps about a day of postings before the crash got lost in the process. Wonderful to have it back again!
Logged

Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....." http://www.luminous-landscape.com/reviews/film/scanning_workflows_with_silverfast_8.shtml
macgyver
Sr. Member
****
Offline Offline

Posts: 510


« Reply #7 on: September 14, 2005, 09:27:46 PM »
ReplyReply

Umm... I was out of contact since friday the 14th or so.....

what happened?  was it the whole 'hacker' thing that everyone was worried about?

-mac
Logged
Peter McLennan
Sr. Member
****
Offline Offline

Posts: 1695


« Reply #8 on: September 14, 2005, 09:36:46 PM »
ReplyReply

At 7:30 PM PDT, I see this thread and double copies of everything else when I select "new posts".  All topics appear under "Digital backs" section, regardless of content.

Harrowing times, Neil.  We appreciate all you're doing.

 :laugh:
Logged
collum
Full Member
***
Offline Offline

Posts: 189


WWW
« Reply #9 on: September 14, 2005, 09:58:31 PM »
ReplyReply

logged in
Logged
jule
Sr. Member
****
Offline Offline

Posts: 738


WWW
« Reply #10 on: September 14, 2005, 09:59:41 PM »
ReplyReply

Neil, I can log in . Thanks for all your time and effort. Seems to be double posts in "Cameras, Lenses and Shooting gear" as well.

Thanks again
Julie
Logged

Hank
Sr. Member
****
Offline Offline

Posts: 679


« Reply #11 on: September 14, 2005, 11:11:24 PM »
ReplyReply

Here I be.
Logged
Hank
Sr. Member
****
Offline Offline

Posts: 679


« Reply #12 on: September 14, 2005, 11:17:09 PM »
ReplyReply

The Quick Post option at the bottom of the page seems not to function, so I came here.  If my other post shows up without any indication on my end, you figure it out.
Logged
neilcowley
Guest
« Reply #13 on: September 14, 2005, 11:32:35 PM »
ReplyReply

Yea guys I'm aware of all the post problems.  I'm not sure but the backup that I created when the forum started having its serious issues didn't finish all the topics in all the forums and while rescuing I may have double imported some of the stuff. So you'll find holes of missing stuff and some double stuff. The forum software was under such stress that it didn't properly run the backup, I feel terrible about the loss, but I may not be able to restore much of those threads.

If everyone is able to login, I'm grateful.  What caused the crash was corruption in the member list.  That and the fact that we were using text files for a database and they were too big for thier own good.  We're now running off a mySQL database and it is quite capable of growing with us  We should have made this transition a year or two ago, and we could have avoided this - but only hindsight is 20/20 right.

I appreciate your patience for the outage and I hope it will remind you what a valuable place this is due to all of your contributions!
Logged
neilcowley
Guest
« Reply #14 on: September 14, 2005, 11:37:55 PM »
ReplyReply

Yea guys I'm aware of all the post problems.  I'm not sure but the backup that I created when the forum started having its serious issues didn't finish all the topics in all the forums and while rescuing I may have double imported some of the stuff. So you'll find holes of missing stuff and some double stuff. The forum software was under such stress that it didn't properly run the backup, I feel terrible about the loss, but I may not be able to restore much of those threads.

If everyone is able to login, I'm grateful.  What caused the crash was corruption in the member list.  That and the fact that we were using text files for a database and they were too big for thier own good.  We're now running off a mySQL database and it is quite capable of growing with us  We should have made this transition a year or two ago, and we could have avoided this - but only hindsight is 20/20 right.

I appreciate your patience for the outage and I hope it will remind you what a valuable place this is due to all of your contributions!
Logged
dmerger
Sr. Member
****
Offline Offline

Posts: 686


« Reply #15 on: September 15, 2005, 12:24:58 AM »
ReplyReply

Appears okay.
Logged

Dean Erger
U_Grsl
Newbie
*
Offline Offline

Posts: 9


« Reply #16 on: September 15, 2005, 01:53:39 AM »
ReplyReply

Looks OK for me
UG
Logged
61Dynamic
Sr. Member
****
Offline Offline

Posts: 1442


WWW
« Reply #17 on: September 15, 2005, 01:55:35 AM »
ReplyReply

Quote
If everyone is able to login, I'm grateful. What caused the crash was corruption in the member list. That and the fact that we were using text files for a database and they were too big for thier own good. We're now running off a mySQL database and it is quite capable of growing with us  We should have made this transition a year or two ago, and we could have avoided this - but only hindsight is 20/20 right.
Well that answers the issue of sluggish performance in the past.

Well, glad to see things up and running again.
Logged
Digi-T
Full Member
***
Offline Offline

Posts: 149


« Reply #18 on: September 15, 2005, 02:05:40 AM »
ReplyReply

Whadya know? It's already faster for me
Logged
LeifG
Guest
« Reply #19 on: September 15, 2005, 02:44:14 AM »
ReplyReply

Blimey!

The one aspect of this site that struck me most was how incredibly slow it was. It's now hurtling along like greased lightning. Thanks.

Leif
Logged
Pages: [1] 2 3 »   Top of Page
Print
Jump to:  

Ad
Ad
Ad