Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Printer settings in LR5.6 vanish after power outage  (Read 328 times)
rebadurchee
Newbie
*
Offline Offline

Posts: 22


« on: August 06, 2014, 12:42:09 PM »
ReplyReply

Last night we had a power outage, at which time my UPS failed.  When I restarted, my connection to the catalog was gone.  I reconnected to the catalog but there have been a number of anomalies.  My view options were at default and, most importantly, my print settings for all my user templates defaulted to my office laser printer.  I do have a back up catalog, which I tried, but no luck there, either.  Any suggestions on how to save custom user printer templates would be appreciated.  Thank you.
Logged
digitaldog
Sr. Member
****
Offline Offline

Posts: 9085



WWW
« Reply #1 on: August 06, 2014, 12:50:21 PM »
ReplyReply

The templates are not stored within the catalog but as separate files. Look for the Lightroom Settings folder of whicn inside you should find Print Template Folder>User Templates. Depending on the OS and how you've set your preferences (Store presets with Catalog), it could be in two possible locations.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
rebadurchee
Newbie
*
Offline Offline

Posts: 22


« Reply #2 on: August 06, 2014, 01:18:52 PM »
ReplyReply

Thanks, digitaldog, but, alas, that didn't solve the problem.   All of the templates, even when I copied over the new ones with the back ups, defaulted to my HP Laser printer at 8.5 x 11" paper.  I guess I have to go and edit each and every one of them.  This is a real pain because I live in a rural area with lots of power problems.  A new UPS is on the way, but...
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad