Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR 5 import process hangs  (Read 466 times)
JohnHeerema
Full Member
***
Offline Offline

Posts: 187


WWW
« on: August 08, 2014, 11:29:42 PM »
ReplyReply

I've been having occasional issues with imports into LR5 (so far, I've seen this in 5.5, and 5.6 - possibly 5.4) on Mac OS 10.9 (latest).

What happens is that on occasion, when I import images from a memory card, the import process will present the import dialog with the image thumbnails correctly displayed. However, the actual import task hangs, and if I cancel the import and quit Lightroom, the windows are all closed, but the Lightroom process has to be externally killed. If this happens, all attempts to import the card meet the same fate (yes, I re-boot between attempts, yes, the card was formatted in camera, yes, the destination disk is healthy, and yes, the same card imports into LR 4 without issues. Other cards are fine (although I've noticed that it may be SD cards, rather than CF cards that exhibit the problem).

The same thing occasionally happens if I load the images into a directory, and then synchronize with that directory (an in-place import), except that I will often get a number of images to import before the import process hangs.

My daily catalog backups are all successful, but just for fun, I tried creating a new catalog, and then importing in-place. I got about 25,000 images to import this way, before the import hung. The next attempt got me six images. Successive attempts hung right away. The catalog is not terribly big (about 150,000 images).

I'm going to try importing everything into LR4, and then see if I can import the LR4 catalog into LR5.

Has anyone else on LuLa encountered this issue? If so, did you resolve it? A bit of quality time with Mr. Google suggests that this is not a common issue. Of the people reporting the issue, some have had success by not checking for duplicates, but this doesn't do the trick for me.



Logged
JohnHeerema
Full Member
***
Offline Offline

Posts: 187


WWW
« Reply #1 on: August 10, 2014, 12:21:03 AM »
ReplyReply

I was able to work around the problem by creating a new LR 4 catalog with all of my photos, and importing that into LR 5.

Next issue: adding GPS coordinates. When I tried to add a tracklog in LR 5, LR promptly crashed. Again, the solution was to add the tracklog in LR 4, and then synch to LR 5. Tedious, but it worked.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad