Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: ACR Compatibility Warning  (Read 719 times)
David Eichler
Sr. Member
****
Offline Offline

Posts: 329


WWW
« on: August 09, 2014, 12:05:02 AM »
ReplyReply

I have updated to the most recent versions of LR 5 and ACR, but I keep getting a message when I open files from LR into PS CC2014 that ACR may not be up to date. How can I stop this message?
Logged

Schewe
Sr. Member
****
Offline Offline

Posts: 5471


WWW
« Reply #1 on: August 09, 2014, 12:47:08 AM »
ReplyReply

So, what version od LR and ACR do you have? (clue, LR 5.6 and ACR 8.6 in PS CS6, CC & CC 2014) is required).
Logged
David Eichler
Sr. Member
****
Offline Offline

Posts: 329


WWW
« Reply #2 on: August 09, 2014, 12:56:33 AM »
ReplyReply

So, what version od LR and ACR do you have? (clue, LR 5.6 and ACR 8.6 in PS CS6, CC & CC 2014) is required).

LR 5.6 and ACR 8.6, which are the latest versions, as I understand.
Logged

Schewe
Sr. Member
****
Offline Offline

Posts: 5471


WWW
« Reply #3 on: August 09, 2014, 01:11:00 AM »
ReplyReply

What version of Photoshop?
Logged
David Eichler
Sr. Member
****
Offline Offline

Posts: 329


WWW
« Reply #4 on: August 09, 2014, 11:17:10 AM »
ReplyReply

What version of Photoshop?

CC2014.  However, never mind. Shut both programs down and restarted them and the warning no longer appears.
Logged

Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2838



WWW
« Reply #5 on: August 11, 2014, 12:43:24 PM »
ReplyReply

CC2014.  However, never mind. Shut both programs down and restarted them and the warning no longer appears.
Ie been bitten by this before a few times.  If you update ACR while LR is running, LR isnt aware of the change, so as you mentioned  you have to quit LR and restart it.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad