Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Canon G1X MK II support  (Read 368 times)
phila
Sr. Member
****
Offline Offline

Posts: 263



WWW
« on: August 12, 2014, 05:44:59 AM »
ReplyReply

According to Adobe the G1X MKII has been supported since v.5.5 (after partial support in 5.4). http://helpx.adobe.com/creative-suite/kb/camera-raw-plug-supported-cameras.html. However only the MkI is listed in the Canon profiles in the Develop Module in v5.6. Any thoughts?
Logged

k bennett
Sr. Member
****
Offline Offline

Posts: 1465


WWW
« Reply #1 on: August 12, 2014, 09:54:10 AM »
ReplyReply

Quite often for mirrorless cameras all the corrections are automatically applied in Lightroom and you don't need to choose the camera and lens combo in the Develop module. That's the case for all my m4/3 and Fuji X gear, anyway.

The downside, of course, is that you can't turn off the corrections.

Not sure about your specific camera, but it's likely.
Logged

Equipment: a camera and some lenses.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad