Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Posts out of order  (Read 4603 times)
JRandallNichols
Jr. Member
**
Offline Offline

Posts: 72


« on: November 12, 2005, 04:29:34 PM »
ReplyReply

The new board is looking very promising but the posts themselves are not always displayed in chronological order.  On a couple of threads the starting post was buried somewhere in the middle!  I can't locate a user control for setting display order (most recent first or last).
Logged

Randy
boku
Sr. Member
****
Offline Offline

Posts: 1493



WWW
« Reply #1 on: November 12, 2005, 05:06:40 PM »
ReplyReply

Quote
The new board is looking very promising but the posts themselves are not always displayed in chronological order.  On a couple of threads the starting post was buried somewhere in the middle!  I can't locate a user control for setting display order (most recent first or last).
[a href=\"index.php?act=findpost&pid=51126\"][{POST_SNAPBACK}][/a]

Very possibly that is an artifact of the state of the old database that has been imported. Icon Board got very flaky near the end.
Logged

Bob Kulon

Oh, one more thing...
Play it Straight and Play it True, my Brother.
jeffreyluce
Newbie
*
Offline Offline

Posts: 38


WWW
« Reply #2 on: November 12, 2005, 07:08:34 PM »
ReplyReply

yes I've seen a few posts where the order was out of whack...

and a few with a weird empty post with email.... but that just may be a firefox rendering issue.
Logged

Jeffrey Luce
neil
Administrator
Sr. Member
*****
Offline Offline

Posts: 8923



WWW
« Reply #3 on: November 13, 2005, 07:58:30 PM »
ReplyReply

If you guys could post a link it would be most helpful as we're ironing out a lot of issues currently  
Logged

Chris Sanderson
Administrator
Sr. Member
*****
Offline Offline

Posts: 1910



« Reply #4 on: November 16, 2005, 04:17:04 PM »
ReplyReply

The Board was set to GMT. I have reset it to GMT-5 (EST)

Chris
Logged

Christopher Sanderson
The Luminous-Landscape
Eric Myrvaagnes
Sr. Member
****
Offline Offline

Posts: 8064



WWW
« Reply #5 on: November 16, 2005, 10:44:16 PM »
ReplyReply

Quote
The Board was set to GMT. I have reset it to GMT-5 (EST)

Chris
[a href=\"index.php?act=findpost&pid=51445\"][{POST_SNAPBACK}][/a]
Then how come the time listed at the bottom right says "17th November 2005 - 04:41 AM", when the correct time (EST) is 11:41 PM on November 16? That still looks like GMT to me.

Eric
Logged

-Eric Myrvaagnes

http://myrvaagnes.com  Visit my website. New images each season.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad