Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Graphire 3 setup  (Read 2877 times)
situgrrl
Sr. Member
****
Offline Offline

Posts: 342


WWW
« on: December 23, 2005, 03:48:40 PM »
ReplyReply

I'm trying to use a wacom graphire 3 but it seems to be a little crazy...everytime I hold pressure on the pen as if I'm dragging, painting, writing, a yellow lined box pops up that "ink" then falls onto.  When pressure is released, the box disappears.  This happens either in finder or photoshop or any other app.  

I'm using OS X.3 on a G4 (not very)power mac.  This reminds me of windows though!

Thanks
Logged

Jack Flesher
Sr. Member
****
Offline Offline

Posts: 2595



WWW
« Reply #1 on: December 23, 2005, 04:26:02 PM »
ReplyReply

Quote
I'm trying to use a wacom graphire 3 but it seems to be a little crazy...everytime I hold pressure on the pen as if I'm dragging, painting, writing, a yellow lined box pops up that "ink" then falls onto. When pressure is released, the box disappears. This happens either in finder or photoshop or any other app.

I'm using OS X.3 on a G4 (not very)power mac. This reminds me of windows though!

Thanks
[a href=\"index.php?act=findpost&pid=54210\"][{POST_SNAPBACK}][/a]

Can't help you -- my Graph-3 installed by itself and works perfectly on my (windows) PC...

,
« Last Edit: December 23, 2005, 04:26:28 PM by Jack Flesher » Logged

mikeseb
Sr. Member
****
Offline Offline

Posts: 482



WWW
« Reply #2 on: December 23, 2005, 11:43:50 PM »
ReplyReply

Not sure I completely understand you, but a couple of things:

Make sure you have the latest tablet drivers from the Wacom site.

Make sure that your mac's handwriting recognition is turned off (under System Preferences | Ink).

I use an Intuos 2 under 10.4.x on a dual G4 (under)PowerMac.

Sorry I can't be of more help.
Logged

michael sebastian
Website  |  Blog
francois
Sr. Member
****
Offline Offline

Posts: 6870


« Reply #3 on: December 24, 2005, 03:34:02 AM »
ReplyReply

Quote
I'm trying to use a wacom graphire 3 but it seems to be a little crazy...everytime I hold pressure on the pen as if I'm dragging, painting, writing, a yellow lined box pops up that "ink" then falls onto.  When pressure is released, the box disappears.  This happens either in finder or photoshop or any other app. 

I'm using OS X.3 on a G4 (not very)power mac.  This reminds me of windows though!

Thanks
[{POST_SNAPBACK}][/a]
Hi,
I have no tablet here to test but from your description you activated the InkWell (handwriting recognition) feature of Mac OS X.  You can learn about Inkwell [a href=\"http://www.apple.com/macosx/features/inkwell/]here[/url].

I would go into the System Preferences (under the Apple menu) and see if there's an InkWell pref pane. If you find it, you can probably disable handwriting recognition.
Logged

Francois
situgrrl
Sr. Member
****
Offline Offline

Posts: 342


WWW
« Reply #4 on: December 24, 2005, 04:40:56 AM »
ReplyReply

CLearly you did understand...who's been playing with my system prefs!

Thanks!
Logged

francois
Sr. Member
****
Offline Offline

Posts: 6870


« Reply #5 on: December 24, 2005, 05:27:31 AM »
ReplyReply

Glad to see that your issue is solved...

 Mike also suggested the correct fix. I didn't read his entire post before posting.
« Last Edit: December 24, 2005, 05:30:08 AM by francois » Logged

Francois
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad