Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: problem printing mural with 7600  (Read 3538 times)
David R. Gurtcheff
Guest
« on: January 08, 2006, 11:22:13 AM »
ReplyReply

I spent a bunch of time laying out a 24"x58" mural consiting of 14 photographs plus text in Photoshop. The size was determined by having a space to fill in a bar/restaraunt. Using my 7600 I could not get it to print. In the "Print with preview", it showed only a blurry center section of the image. I printed anyway, and sure enough, it only started to print the center section (about one third of the image). I cancelled the print so as not to waste ink and paper. I had previously made a 24"x50" mural so I decided to try that size. Using "free Transform" in Photoshop, I shrunk the image to 50" long, and I was able to print it. The work is semi sucessfull, as the text was proportinatly reduced in size, and is a little hard to read from a distance. Is ther a length limitation with the 7600?  In setup, I chose "no color adjustment", and in "print with Preview" I use Bill Atkinson's profiles.
Thanks for any help.
Logged
framah
Sr. Member
****
Offline Offline

Posts: 1175



« Reply #1 on: January 08, 2006, 01:01:34 PM »
ReplyReply

I think you will find the limitation to be Photoshop. It does have a maximum size it can handle. That is why a RIP is needed so you can handle a file as large as you need.

 Hopefully, someone else will post here and let us know more about PS size limit.
Logged

"It took a  lifetime of suffering and personal sacrifice to develop my keen aesthetic sense."
Tim Gray
Sr. Member
****
Offline Offline

Posts: 2002



WWW
« Reply #2 on: January 08, 2006, 02:04:58 PM »
ReplyReply

If you're using windows, Qimage will solve the problem - greatly simplifies printing, I never print from PS anymore...
Logged
p.tinson
Jr. Member
**
Offline Offline

Posts: 58


« Reply #3 on: January 08, 2006, 02:11:03 PM »
ReplyReply

David
      You did not state if you are printing from a PC or MAC.
If from a PC then to be able to print up to aproximatly 83 inches you need to ensure that two thing are unchecked. In the printer properties under the advanced tab uncheck "use advanced printing features". In the printing preferences you need to in the custom advanced ensure that "FINEST DETAIL" is unchecked.
With these two checked it reduces the maximum length that can be printed by a factor of aproximatly 2.
If printing from a MAC the limiting factors are the maximum custom page size you can set which for the 7600 is around 2.2 meters, also the MAC has a spool file limit of I believe 2Gbytes. (if using OSX you can set up custom page sizes that exceed the maximum for the printer with no warning, when printing the priter will print aproximatly an A4 size portion from the midle of file.
As for Photoshop with V7 and below there is a limit of 30,000 pixels in either direction, with the driver interperlation to 360 ppi this gives a limit of 83 inches.
With CS the pixel limit was extended to 300,000 however there is a limit around 94 inche it will alow to be printed. With CS2 this appears to have been ressolved at the moment I dont have the limit (although I have printed using Windows 2000, a 3 meter (117 inch) banner on the 7600).
Peter
Logged
David R. Gurtcheff
Guest
« Reply #4 on: January 08, 2006, 02:34:52 PM »
ReplyReply

Quote
Peter
[a href=\"index.php?act=findpost&pid=55495\"][{POST_SNAPBACK}][/a]
Peter:
Thanks a million. I had been told somewhere previously to uncheck the "FINEST DETAIL", but I was unaware of the "ADVANCED PRINTING FEATURES". Sorry I forgot to say I use windows XP on a Gateway PC with two GIG of RAM. I think I may have saved the larger print file. I will print out your advice and try the original 58" size.
Thanks again
Dave
Logged
David R. Gurtcheff
Guest
« Reply #5 on: January 08, 2006, 02:48:51 PM »
ReplyReply

Peter:
Pardon my ignorance....I can't seem to find  "Use advanced printing features".
Sorry...can you assist further?
Thank you again
Dave
Logged
p.tinson
Jr. Member
**
Offline Offline

Posts: 58


« Reply #6 on: January 08, 2006, 04:30:31 PM »
ReplyReply

David
        Go to printers and faxes then right click on the 7600 and select Properties,
click on the Advanced tab, "Enable advanced printing features" is near the bottom of the window.

Peter
Logged
David R. Gurtcheff
Guest
« Reply #7 on: January 08, 2006, 09:11:33 PM »
ReplyReply

Found it Peter. Thank You Again!
Dave
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad